constant DRUPAL_MINIMUM_PHP

  1. 7.x drupal/includes/bootstrap.inc DRUPAL_MINIMUM_PHP
  2. 5.x drupal/modules/system/system.install DRUPAL_MINIMUM_PHP
  3. 6.x drupal/modules/system/system.module DRUPAL_MINIMUM_PHP
  4. 8.x drupal/core/includes/bootstrap.inc DRUPAL_MINIMUM_PHP

Minimum supported version of PHP.

File

drupal/includes/bootstrap.inc, line 21
Functions that need to be loaded on every Drupal request.

Code

define('DRUPAL_MINIMUM_PHP', '5.2.4')